Site is verplaatst en heeft een nieuwe domeinnaam

Hierin worden mededelingen gedaan betreffende dit forum. Discussies over andere onderwerpen svp in de betreffende categorie.

Moderator: Moderators

Plaats reactie
Gebruikersavatar
kockie
Site Admin
Berichten: 7830
Lid geworden op: 28 jan 2006, 17:42
Locatie: Zeddam
Contacteer:

Site is verplaatst en heeft een nieuwe domeinnaam

Bericht door kockie » 20 jan 2007, 15:19

Vandaag is het dan gebeurd. De site is verplaatst naar een echte server en heeft een echte domeinnaam gekregen.

De reden hiervoor was dat de oude server op een gewone adsl lijn stond en deze de bezoekers niet meer goed aankon. De nieuwe site wordt gehost op een zgn shared hosting server en moet veel meer verkeer aankunnen.

Veel plezier op het nieuwe forum!
Mensen zeggen wel eens dat ik troep verzamel; ik noem mezelf liever een industrieel-amateur-archeoloog die probeert waardevolle artefacten te behouden.

Dirk Bauwens
Berichten: 1301
Lid geworden op: 28 jan 2006, 23:52
Locatie: Sint-Niklaas, België

Bericht door Dirk Bauwens » 20 jan 2007, 15:44

Weer proficiat Kockie,

Aan mijn kant lijkt alles perfect te werken!

Ging aan jouw kant alles goed?

Dirk

Gebruikersavatar
kockie
Site Admin
Berichten: 7830
Lid geworden op: 28 jan 2006, 17:42
Locatie: Zeddam
Contacteer:

Bericht door kockie » 20 jan 2007, 19:06

Nou, het ging allemaal niet zonder slag of stoot... Had het forum al een tijdje op de nieuwe locatie staan om alles te testen, maar het blijft iedere keer een heel gedoe om de database goed over te zetten. Ook omdat ik gelijk een update van de forumsoftware heb uitgevoerd...

Het forum is in de afgelopen minuten nog 2 keer offline geweest, waarvoor mijn excuses...
Mensen zeggen wel eens dat ik troep verzamel; ik noem mezelf liever een industrieel-amateur-archeoloog die probeert waardevolle artefacten te behouden.

mickenhans
Berichten: 114
Lid geworden op: 13 feb 2006, 23:58
Locatie: Elburg

Bericht door mickenhans » 21 jan 2007, 03:16

Ik stond even raar te kijken, er kwam niet de vertrouwde pagina op mijn scherm :?: maar het is gelukkig goed gekomen.
Kockie gefeliciteerd, kunnen we nog sneller over de digitale snelweg

Hans

Gebruikersavatar
kockie
Site Admin
Berichten: 7830
Lid geworden op: 28 jan 2006, 17:42
Locatie: Zeddam
Contacteer:

Bericht door kockie » 21 jan 2007, 15:48

Oeps.... had nog een foutje gemaakt. Ik had verwacht dat de 404 pagina automatisch zou komen als iemand naar forum.kockie.nl ging. Helaas was dat niet waar en werd de directoryinhoud getoond...

Is inmiddels verholpen.

Als iemand nog bugs vindt: graag melden!
Mensen zeggen wel eens dat ik troep verzamel; ik noem mezelf liever een industrieel-amateur-archeoloog die probeert waardevolle artefacten te behouden.

Gebruikersavatar
mark
Berichten: 517
Lid geworden op: 31 jan 2006, 20:19
Locatie: maartensdijk

Bericht door mark » 21 jan 2007, 20:07

Hoi Kockie,

Ik was hem ook even kwijt. Maar gelukkig weer op aanwijzing gevonden.En hij doet het weer. Wil je nog dat we meedelen in de kosten? Ik bied het nog steeds aan.

groet mark

Dirk Bauwens
Berichten: 1301
Lid geworden op: 28 jan 2006, 23:52
Locatie: Sint-Niklaas, België

Bericht door Dirk Bauwens » 21 jan 2007, 23:09

kockie schreef:...Als iemand nog bugs vindt: graag melden!


Ik ondervind dat, in mijn posts toch, tekens zoals é ë vervangen werden door een ?

Dirk

Gebruikersavatar
kockie
Site Admin
Berichten: 7830
Lid geworden op: 28 jan 2006, 17:42
Locatie: Zeddam
Contacteer:

Bericht door kockie » 22 jan 2007, 21:41

Ik heb het in oudere posts inderdaad gevonden. Ik heb in de zandbak een nieuwe post geopend om het een en ander te testen. Heb daar een stel ALT codes getest. ALT 130 tot 149. Zie daarbij geen problemen. Probeer het ook eens daar....
Mensen zeggen wel eens dat ik troep verzamel; ik noem mezelf liever een industrieel-amateur-archeoloog die probeert waardevolle artefacten te behouden.

Plaats reactie